发表回复 
 
主题评价:
  • 18 次(票) - 平均星级: 3.89
  • 1
  • 2
  • 3
  • 4
  • 5
0.9.575 (游戏更新2.6.1.48432)
03-07-2014, 11:51 PM
RE: 最新版本0.9.217 (支援游戏更新2.0.2)
版本更新0.9.217 日期2014-03-06
- 修正药水过了100还在拾的问题,现在修好了,请确定设置>拾取是选了“最多拾取90个”的话,就不会过了数目也还在拾
- 为了单独练级而增加两个设定,”自动配装“及”自动配装机制“(在设置>其他),你可打勾自动配装和在自动配装机制中选第二个”攻击及防御“,这样的话,你可把现在一级的角色,你可以立刻带它到373或192或281(192和281的​经验不错),然后让他自己打,一直打的话他捡到比好东西就会自己穿上,虽然练级时间不是很快,应该要几个小时,但由一级到60级你都完全不用理会它,因为它自己会捡装并穿​上。 现在这个功能还不算很完善,练级时间比较长,会再改进,不过省人力不用去管它就可自己找到60级是不错的, 這樣的話也可一次開很多個號
查找这个用户的全部帖子
引用并回复
03-12-2014, 11:13 AM
RE: 最新版本0.9.218 (支援游戏更新2.0.3)
版本更新0.9.218 日期2014-03-12
- 支援游戏更新2.0.3.22427 (美服更新)
查找这个用户的全部帖子
引用并回复
03-12-2014, 04:09 PM
RE: 最新版本0.9.218 (支援游戏更新2.0.3)
9218版不能使用。当前动态为:shoundn`t take more than 30S to go into the ......这些英文字母。无法登陆
查找这个用户的全部帖子
引用并回复
03-12-2014, 11:18 PM
RE: 最新版本0.9.218 (支援游戏更新2.0.3)
你確定游戲已更新了,並在外掛中選更新了的Diablo.exe嗎? 再試一次都是這樣?
查找这个用户的全部帖子
引用并回复
03-13-2014, 11:11 AM
RE: 最新版本0.9.218 (支援游戏更新2.0.3)
9218版不能使用。当前动态为:shoundn`t take more than 30S to go into the ......这些英文字母。无法登陆 我也是遇到这个问题啊 游戏都是更新的最新版的 但是就是不进入游戏~~~~~~~
查找这个用户的全部帖子
引用并回复
03-20-2014, 11:48 PM
RE: 最新版本0.9.220 (支援游戏更新2.0.3)
版本更新0.9.220 日期2014-03-20
- 增加选项不杀精英
- 修复182摸尸体的脚本
- 修复武僧用瞬影打破卡位
- 修复野蛮人用復仇
- 减少卡位情况
- 增加脚本"第三章,地核.xml"
查找这个用户的全部帖子
引用并回复
03-21-2014, 08:55 AM (这个帖子最后修改于: 03-21-2014 09:00 AM by 暗黑无极.)
RE: 最新版本0.9.220 (2014-03-20更新)
- 增加脚本"第一章,先祖墓穴(傳送點) 1-6-2.xml"
* 注意这个脚本是要先手动入墓穴,然后手动回城以建立传送点的
查找这个用户的全部帖子
引用并回复
03-21-2014, 07:04 PM
RE: 最新版本0.9.221 (脚本编辑,2014-03-21更新)
版本更新0.9.221 日期2014-03-21
- 加入”脚本编辑器“ (右下角), 编出中文的脚本, 客户可自行编辑脚本
- 把地核中的恶魔容器也加入开箱
查找这个用户的全部帖子
引用并回复
03-22-2014, 02:58 PM
RE: 最新版本0.9.222 (亞服問題及脚本编辑,2014-03-22更新)
下载最新版本:
http://bot918.com/latest

版本更新0.9.222 日期2014-03-22
- 修复亚服改了服务器设定后用不到技能和373走不到的问题
查找这个用户的全部帖子
引用并回复
03-23-2014, 10:38 PM
RE: 最新版本0.9.223 (亞服問題,2014-03-22更新)
版本更新0.9.223 日期2014-03-23
- 修正御法者暂时不能用的问题,也解决一部份的用家回应闪电和冰护甲功能会无限放的问题
查找这个用户的全部帖子
引用并回复
发表回复 


论坛跳转:


联系我们 | 暗黑无极 | 回到顶部 | 回到正文区 | 精简(归档)模式 | RSS 聚合